Resolved
Our teams have identified and resolved an issue affecting Authentication Services, having a global impact. Access to all impacted services are now stable and available for all users.
Posted May 26, 2026 - 14:59 UTC
Monitoring
Services have been fully recovered. PEGA is currently monitoring services. We apologize for the inconvenience. The next update will be at 11:00 AM ET.
Posted May 26, 2026 - 14:31 UTC
Update
PEGA has identified an issue impacting Authentication Services, this is globally impacting clients' capabilities to access multiple PEGA services (like search). Services have been recovered in the NCSA and EMEA regions. PEGA has initiated the recovery process in the APAC region. We apologize for the inconvenience. The next update will be at 10:30 AM ET.
Posted May 26, 2026 - 14:13 UTC
Update
PEGA has identified an issue impacting Authentication Services, this is globally impacting clients' capabilities to access multiple PEGA services (like search). Services are now recovering and PEGA continues to monitor the recovery process. We apologize for the inconvenience. The next update will be at 10:15 AM ET.
Posted May 26, 2026 - 13:59 UTC
Update
PEGA has identified an issue impacting Authentication Services, this is globally impacting clients' capabilities to access multiple PEGA services (like search). PEGA is in the process to recover services. We apologize for the inconvenience. The next update will be at 10:00 AM ET.
Posted May 26, 2026 - 13:48 UTC
Identified
PEGA has identified an issue impacting Authentication Services, this is globally impacting clients' capabilities to access multiple PEGA services (like search). We are actively working to restore service. We apologize for the inconvenience. The next update will be at 9:45 AM ET.
Posted May 26, 2026 - 13:30 UTC
Investigating
We are currently experiencing an outage with authentication services impacting multiple PEGA services. The impact is Global and may affect multiple clients. The impact on your experience may vary based on your platform or application. We apologize for any inconvenience and appreciate your patience while we work to resolve the issue.
Posted May 26, 2026 - 12:48 UTC
This incident affected: Pega Infinity APAC (AWS: Singapore, AWS: Australia - Sydney, AWS: Japan - Tokyo, AWS: India – Mumbai, AWS: Hong Kong, AWS: Indonesia - Jakarta, AWS: South Korea - Seoul), Pega Infinity Americas (GCP: USA-Northern Virginia, AWS: USA - Northern California, AWS: USA - Northern Virginia, AWS: USA - Ohio, AWS: USA – Oregon, AWS: Brazil – Sao Paolo, AWS: Canada – Central, GCP: USA-Oregon, GCP: Canada-Montreal, GCP: Brazil – Sao Paolo), Deployment Manager service (AWS: USA – Northern Virginia, AWS: United Kingdom - London, AWS: Germany - Frankfurt, AWS: Australia - Sydney, GCP: USA-Northern Virginia, GCP: Germany - Frankfurt, GCP: United Kingdom-London), Pega Infinity EMEA (AWS: Germany - Frankfurt, AWS: Ireland – Dublin, AWS: United Kingdom - London, AWS: France - Paris, AWS: Sweden – Stockholm, AWS: Italy – Milan, AWS: Switzerland - Zurich, GCP: Belgium - St. Ghislain, GCP: United Kingdom-London, GCP: Germany - Frankfurt, GCP: Italy - Milan, GCP: Netherlands - Eemshaven), Pega GenAI (Pega GenAI), and My Pega Cloud, My Pega.