PEGA Blueprint Access is Available but Gen AI features are not available in all regions except the United States and Singapore.
Resolved
Our teams have identified and resolved an issue affecting PEGA Blueprint GenAI in the AUS, EU, Japan, and UK regions. Blueprint is now stable and available for all users.
Posted Feb 11, 2026 - 17:20 UTC
Identified
We have identified the issue affecting the PEGA Blueprint GenAI issue in the EU, UK, JP, and AUS regions and are actively working to restore service. We apologize for the inconvenience. Updates will be provided here when available.
Posted Feb 11, 2026 - 16:26 UTC
Investigating
We are currently experiencing an issue with PEGA Blueprint GenAI is not available for users in all regions except for the United States and Singapore. We apologize for any inconvenience and appreciate your patience while we work to resolve the issue.
Posted Feb 11, 2026 - 15:27 UTC
This incident affected: Pega GenAI (Pega GenAI Blueprint).