For *details on interpreting the data, click here

Blueprint creation from uploads (docs/videos/other files) are unavailable

Incident Report for Pega Cloud

Resolved

Our teams have identified and resolved an issue affecting creation of blueprint via document, video or any other file type upload. Blueprint is now fully functional for all the users.
Posted Dec 03, 2025 - 10:15 UTC

Identified

We have identified the issue affecting creation of blueprint via document, video or any other file type upload, and are actively working to restore service. We apologize for the inconvenience. Updates will be provided here when available.
Posted Dec 03, 2025 - 09:58 UTC

Investigating

We are currently experiencing a functional issue around creating blueprint via document, video or any other file type upload, that may affect multiple users. We apologize for any inconvenience and appreciate your patience while we work to resolve the issue.
Posted Dec 03, 2025 - 06:45 UTC
This incident affected: Pega GenAI (Pega GenAI Blueprint).