For *details on interpreting the data, click here

Search and Reporting Service is intermittently unavailable

Incident Report for Pega Cloud

Resolved

Our teams have identified and resolved an issue affecting Search and Reporting Service in the Asia Pacific (Sydney). Search and Reporting Service is now stable and available for all users.
Posted Apr 10, 2025 - 09:04 UTC

Investigating

We are currently experiencing an intermittent issue with Search and Reporting Service in Asia Pacific (Sydney) that may affect multiple clients. The impact on your experience may vary based on your platform or application. We apologize for any inconvenience and appreciate your patience while we work to resolve the issue.
Posted Apr 10, 2025 - 08:03 UTC
This incident affected: Pega Infinity APAC (AWS: Australia - Sydney).