Pega GenAI Blueprint and Pega GenAI are intermittently unavailable
Resolved
Our teams have identified and resolved an issue affecting Pega GenAI Blueprint and PegaGenAI. Pega GenAI Blueprint and PegaGenAI are now stable and available for all users.
Posted Apr 09, 2025 - 10:06 UTC
Identified
We have identified the issue intermittently affecting Pega GenAI Blueprint and PegaGenAI and are actively working to restore service. We apologize for the inconvenience. Updates will be provided here when available.
Posted Apr 09, 2025 - 09:51 UTC
Investigating
We are currently experiencing an outage with Pega GenAI Blueprint and PegaGenAI that may affect multiple clients. The impact on your experience may vary based on your platform or application. We apologize for any inconvenience and appreciate your patience while we work to resolve the issue.
Posted Apr 09, 2025 - 09:39 UTC
This incident affected: Pega GenAI (Pega GenAI Blueprint, Pega GenAI).