Multiple services are intermittently unavailable
Resolved
Our vendor partners have identified and resolved an issue affecting multiple services in the US West (Oregon) region. All services are now stable and available for all users.
Posted Jul 24, 2026 - 13:08 UTC
Investigating
Our vendor partners have addressed an issue affecting multiple services in the US West (Oregon) region, which may have impacted several clients. We are actively monitoring the environment to ensure stability. We apologize for any inconvenience and appreciate your patience.
Posted Jul 24, 2026 - 12:43 UTC
This incident affected: Pega Infinity Americas (AWS: USA – Oregon).