GenAI GCP VertexAI Models - Google Cloud Outage
Resolved
The issue is now resolved.
Posted Jun 13, 2025 - 05:08 UTC
Identified
Earlier today at approximately 2:00 PM ET, Google advised they experienced a Global outage. All regions except for US-Central have recovered as of 2:41 PM ET. Currently no PEGA services are impacted, however, if you experience any issues related to your PEGA service residing on GCP, please open a ticket through the PEGA.com portal.
Posted Jun 12, 2025 - 20:11 UTC
This incident affected: Pega Infinity Americas (GCP: USA-Northern Virginia, GCP: USA-Oregon, GCP: Canada-Montreal, GCP: Brazil – Sao Paolo), Deployment Manager service (GCP: USA-Northern Virginia, GCP: Germany - Frankfurt, GCP: United Kingdom-London), and Pega Infinity EMEA (GCP: Belgium - St. Ghislain, GCP: United Kingdom-London, GCP: Germany - Frankfurt, GCP: Italy - Milan, GCP: Netherlands - Eemshaven).